Postmortem
Issue was with the tenant-manager deployment failure .PODs was getting restarted . We reverted the older version and its start working
Posted May 26, 2026 - 13:08 UTC
Resolved
This incident has been resolved.
Posted May 26, 2026 - 13:06 UTC
Update
We are continuing to investigate this issue.
Posted May 26, 2026 - 13:06 UTC
Update
We are continuing to investigate this issue.
Posted May 26, 2026 - 13:00 UTC
Update
We are continuing to investigate this issue.
Posted May 26, 2026 - 12:50 UTC
Update
We are continuing to investigate this issue.
Posted May 26, 2026 - 12:27 UTC
Investigating
We are currently investigating the issue
Posted May 26, 2026 - 12:27 UTC
This incident affected: Analytics, reporting, and alerts [US] (Alerts, Experience Score, Insights and Reports, Pulses), Add-ons, beta features, and integrations [US] (Hardware Support, Labs, Printers, ServiceNow, WXP Collaboration, Wolf Protect and Trace), Authentication and user access [US] (Account management, Authorization, Licensing, subscriptions and entitlements, Sign In, User management), Developer and partner tools [US] (Developer Portal, Partner Services), Device management [US] (Groups, PC details, PC enrollment, PC list, Remediations, In-Band Remote Connect), Add-ons, beta features, and integrations [EU] (Hardware Support, Labs, Printers, ServiceNow, WXP Collaboration, Wolf Protect and Trace), Analytics, reporting, and alerts [EU] (Alerts, Experience Score, Insights and Reports, Pulses), Authentication and user access [EU] (Account management, Authorization, Licensing, subscriptions and entitlements, Sign In, User management), Developer and partner tools [EU] (Developer Portal, Partner Services), and Device management [EU] (Groups, PC details, PC enrollment, PC list, Remediations, In-Band Remote Connect).