Test incident [US]
Incident Report for
Workforce Experience Platform
Resolved
This incident has been resolved.
Posted
Jan
06
,
2026
-
11:00
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Jan
06
,
2026
-
06:58
UTC
Investigating
We are currently investigating this issue.
Posted
Jan
06
,
2026
-
06:57
UTC
This incident affected: Add-ons, beta features, and integrations [US] (Hardware Support).
×
Subscribe to Incident
Subscribe to updates for
Test incident [US]
via . You'll receive .