WXP Remediations functionality - Degraded performance

Incident Report for Workforce Experience Platform

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 01:57 UTC

Investigating

We are currently investigating an issue impacting policy creation and policy assignment functionality under WXP Remediations. Customers may experience failures or delays when creating or modifying policies. Our team is actively working with our infrastructure provider to determine the root cause and restore full service. We will provide further updates as more information becomes available.
No other functionality is impacted.
Posted Sep 15, 2026 - 08:39 UTC
This incident affected: Device management [US] (Remediations) and Device management [EU] (Remediations).